Hit enter to search or ESC to close
Bluetooth Pairing Z7 Probleme

Probleme mit Bluetooth Pairing nach Firmware-Update bei Nikon Z7 und Lösung!

Update: Problem gelöst!

Nach so ein Glück – das Problem ist gelöst. An dieser Steller erste Mal ein Dankeschön an den Nikon-Support. Der hat mich auf die Lösung gebracht. Aber woran hat es gelegen?

Kuddel-Muddel beim Koppeln

Von meinem iPhone bin ich es gewohnt, dass ich Bluetooth Geräte mittels den Einstellungen im iPhone koppeln kann. Das ist normaler Weise recht easy. Bei der Nikon Kamera muss man das allerdings über die Snapbridge App machen. Und da lag der Fehler. Ich hatte zwar die Nikon aus der Geräteliste bei den Bluetooth Einstellungen im iPhone entfernt, aber nicht aus der Liste der gekoppelten Kameras in der App. Dadurch konnte das also nicht funktionieren! Also habe ich die Kamera aus der Liste in der App gelöscht, das Pairing nochmals gestartet und siehe da – tadaaa, es klappt wieder. Puhh, bin ich froh!

So hat es begonnen

Mit freudiger Erwartung habe ich letzte Woche die neue Firmware 2.0 für meine Nikon Z7 installiert. Das spannende neue Feature „Augenerkennung“ für den Autofokus musste ich natürlich sofort testen. Und in der Tat ist das ein cooles Feature, welches ich durchaus öfters mal einsetzen werde. Doch seit dem Update gibt es auch ein neues Problem: Bluetooth Pairing ist nicht mehr möglich.

Keine Kamera zur Auswahl

Das habe ich leider nicht sofort bemerkt, da es bisher tadellos funktioniert hatte. Ich brauchte da gar nicht mehr drüber nachdenken, Kamera und iPhone haben sich stets unaufgefordert miteinander verbunden, so dass alle meine Fotos GPS Daten bekommen haben. Sehr praktisch! Nach ein paar Tagen ist es mir dann aufgefallen, dass alle Fotos, die ich nach dem Firmware-Update geschossen hatte, ohne GPS Daten gespeichert wurden. Ärgerlich!

Natürlich habe ich bereits versucht, das iPhone zu entkoppeln und wieder neu zu koppeln. Doch das grundsätzliche Problem dabei ist, dass die Kamera erst gar nicht in der Liste der Geräte auftaucht. Und das habe ich mit mehreren Geräten ausprobiert. Egal ob iPad, iPhone, iMac, nirgends taucht die Kamera mehr auf. Wie soll ich da ein Gerät koppeln?

Bluetooth Pairing Z7 Probleme

Nikon Support bisher zurückhaltend

Update

Die letzte Mail vom Nikon-Support hat dann die Lösung gebracht! (siehe oben)

Inzwischen hat sich Nikon gemeldet. Leider ist bisher keine Lösung zustande gekommen, so dass ich nun drüber nachdenke, die Firmware wieder downzugraden. Mal schauen, ob das überhaupt ohne Probleme machbar ist.

Nachdem ich im Netz nichts zu dem Thema gefunden habe (bin ich der Einzige?), kontaktierte ich vorgestern den Support von Nikon. Doch der hält sich bisher zurück – also keine Antwort. Auch sehr schade.

Vielleicht kommt da noch eine relevante Antwort. Lieber wäre mir eine Lösung oder ein Firmware-Update, das mein Problem behebt. Mir bleibt leider in der Zwischenzeit nur das Abwarten. Ich halte Euch auf dem Laufenden…

Wenn Ihr ein Idee habt oder auch das Problem, schreibt doch hier ein Kommentar.

5 Comments
  1. Hallo Achim,

    ich hab das Update bei mir problemlos ausführen können, das Pairing wurde über das Update hinweg mitgezogen. Ist ein Downgrade der Kamera möglich, oder ein Reset auf Herstellereinstellungen? Ich weiß auch nicht, was ich in dem Fall probieren würde. Ich find das Bluetooth-Pairing eine super Funktion, die kaum Strom braucht und das Speichern der GPS-Koordinaten super erledigt.

    Martin

    1. Achim

      Hi Martin,

      danke für Dein Kommentar. Gut zu Hören, dass es bei Dir noch geht ?

      Downgrade – keine Ahnung. Hatte auch schon drüber nachgedacht, ob das geht und was mir wichtiger ist. Wenn es machbar ist, dann kann es sein, dass ich das machen werde, obwohl das Fokussieren der Augen echt Spaß macht. Aber auf der anderen Seite bin ich jetzt 30 Jahre ohne so ein Feature ausgekommen. Da kommt es dann auf ein paar mehr oder weniger auch nicht mehr an ?

      Vielleicht meldet sich Nikon ja noch…

    2. Achim

      Hi Martin,

      inzwischen hat sich Nikon gemeldet (siehe oben), aber leider bisher ohne eine Lösung. Ich schaue jetzt mal, ob ich nicht die Firmware downgraden kann.

      1. Ich muss jetzt auch noch mal ein paar Sachen neu einrichten. Ansonsten bin ich super zufrieden mit der Kamera und Bildleistung, bis auf ein paar Quirks: zB bei meinem 80-400 springt das Bild nach jeder Auslösung herum – warum auch immer, der Schmutz am Sensor ist auch extrem heikel, und mit dem FTZ-Adapter erkennt Lightroom die Objektivkorrektur nicht mehr automatisch. Da speichert er die Daten irgendwie anders… sie müssen da noch nachbessern, find ich.

        1. Achim

          Hi Martin,
          das mit dem FTZ-Adapter und Lightroom ist mir gar nicht aufgefallen. Ok, liegt auch daran, dass ich Lightroom nur sehr selten nutze. Meine Hauptsoftware ist CaptureOne. Und da geht es problemlos. Da muss es ja dann eher an Lightroom liegen… Bin vor einigen Jahren umgestiegen, weil mit Lightroom zu langsam wurde und CaptureOne die bessere Farbkorrektur (in meinen Augen) hat.

          Der Schmutz auf dem Sensor ist echt doof. Ich habe mir schon einen riesigen Blasebalg zugelegt, damit ich unterwegs beim Objektivwechsel mal kurz durchpusten kann. Ist aber auch keine schicke Lösung.

Comments are closed.