Hit enter to search or ESC to close
Schnecke mit Schneckenhaus

Adobe CameraRaw neuerdings extrem langsam bei RAW Dateien

Das klingt sehr merkwürdig, ist aber so. Seit neuestem verhält sich CameraRaw (aktuelle Version) extrem merkwürdig bzw ist ultra langsam bei jedem Arbeitsschritt. Und das eben nur bei RAW-Dateien. Nehme ich eine TIFF Datei, ist alles geschmeidig wie eh und je. Und wenn ich sage langsam, dann meine ich auch laaaaaaaaangsam. Habe hier mal ein Video gemacht, welches sehr gut verdeutlicht, wie langsam das Ganze ist (mit meinem iPhone den Monitor abgefilmt, damit die iMac CPU nicht extra belastet wird durch einen Screencast):

Erst seit kurzem

Das Ganze ist aber erst seit kurzem so. Anfang Mai habe ich ähnlich Projekte bearbeitet, bei denen noch alles ohne Probleme funktionierte. Öffne ich jetzt die gleiche Datei, habe ich dieses Phänomen.

Update von Photoshop und CameraRaw

Vor ein paar Tagen gab es ein Update von CameraRaw und Photoshop. Ich weiß nicht, ob es genau seit dem Zeitpunkt so ist. Doch das ist das Einzige, was ich seit dem verändert hat.

Was ich bisher alles versucht habe

Nun habe ich schon einiges unternommen, um dem Problem auf die Spur zu kommen. Doch bisher leider alles ohne Erfolg. Das hier habe ich versucht:

  • alle Adobe Programme, Einstellungen etc von der Festplatte gelöscht und noch mal neu installiert – immer noch die gleichen Probleme
  • alte Dateien, die vorher definitiv funktioniert haben, getestet – die gleichen Probleme
  • über den Systemmonitor die Auslastung der CPUs kontrolliert, alles im grünen Bereich
  • TIFF Dateien ausprobiert – keine Probleme, obwohl größere Datei
  • einen neuen Benutzer auf meinem iMac eingerichtet und Photoshop dort zum ersten Mal geöffnet – das gleiche Problem
  • umwandeln der Nikon-RAW Datei in DNG mit Adobe DNG Converter – gleiches Problem

Adobe Support

Natürlich habe ich auch schon den Adobe Support kontaktiert. Auch hier sind wir bisher auf keine Lösung gestoßen. Wir haben zwar über eine Stunde gechattet und verschiedenen Dinge ausprobiert (siehe oben), aber alles ohne Erfolg. Selbst das umwandeln mit dem Adobe DNG Converter in ein anderes RAW Format, hat keine Abhilfe geschaffen!

Hat wer noch eine Idee, woran das liegen kann?

6 Comments
  1. Das Problem kannte ich bisher nicht. Rennt Lightroom normal? Das nutzt ja im Develop-Modul im Grunde ja auch CameraRaw. Oder nur in Photoshop? Ich kann am Laptop mit Photoshop generell fas nicht mehr arbeiten, weil es so langsam ist. Affinity Photo ist da aktuell meine Rettung – da geht alles problemlos.

    1. Achim

      Hi Martin,
      danke für Dein Kommentar und Dein Gedankenanstoß. Auf die Idee, Lightroom mal zu testen, bin ich noch nicht gekommen. Habe das mal gerade gemacht und siehe da, es ist auf jeden Fall schneller, als CameraRaw in Photoshop. Es ist zwar jetzt nicht flüssig, aber mit der Performance könnte ich sogar noch leben. Merkwürdige Sache…

    2. Achim

      Leider passt Affinity da nicht in meinen Workflow. Ich nutze CameraRaw beim Zusammensetzen von HDR Fotos mittels Luminanzmasken. Und da sind dann immer wieder Anpassungen in den einzelnen RAW Dateien nötig…

  2. Ich hatte dieses Problem mal mit Lightroom und einem Projekt-Katalog (also einem für ein einzelnes Projekt entstandenen Katalog mit nur genau diesen “paar” hundert Fotos). Urplötzlich elendig langsam, allein das auswählen eines Bildes hat die CPU für eine Minute oder mehr auf 100% katapultiert. Auch hier: RAW problematisch, TIFF oder PSD ohne Problem. Neuen Katalog mit gleichen Bildern erstellt: Probleme weg.

    Hier der Link mit einigen Tipps aus dem Adobe Forum, vielleicht ist ja was hilfreiches dabei (auch wenn es hier um Lightroom geht): https://forums.adobe.com/thread/2572218

    Ich konnte es für diesen Katalog übrigens nie lösen..

    1. Achim

      Hi Daniel,
      vielen Dank für den Link. Das werde ich mal durchforsten. Mal schauen, ob das was dabei ist. Habe gerade Lightroom getestet. Da geht es auf jeden Fall schnell…

    2. Achim

      ich hatte auch erst die Vermutung, dass mit den Dateien, an denen ich gerade arbeite, etwas nicht stimmt. Aber ich habe ältere Dateien ausprobiert, die ich noch ohne Probleme bearbeitet habe, die gehen auch nicht mehr… echt merkwürdig…

Comments are closed.